Make Visuals Great Again 2.65

   (30 reviews)

13 Screenshots

  • The Best! 8
  • Love It! 40
  • LOL 5
  • Like 77
  • Ok 10
  • Dislike 8
  • Salty 2
  • Triggered 3
  • The Worst! 4

Recommended Comments



Can Anyone Please help me ?  I have installed M.V.G.A. 2.65 successfully. But when Tried To install ENB + Reshade  It does not extract to game 

 

And after many tries when it was extracted  I tried to open game but game doesn't  open.  Please Help Me If Any One Can

Share this comment


Link to comment
Share on other sites
On 4/20/2017 at 4:31 PM, Benzo said:

Hey there Darkmyre.  Good to see your site doing well.   Just wanted to inform you on the Make VIsuals Great Again mod V. 2.65,  the options for motion blur appear to not be working properly.  I found the older version that was on the LSPDFR.com site   v 2.60  and I replaced the timecycle with that option and it appears to be working.   Thanks just wanted you to know

can you give me the link to it. I have been searching for it and can't find it

Share this comment


Link to comment
Share on other sites
On 7/21/2018 at 12:06 AM, KONG_21 said:

can you give me the link to it. I have been searching for it and can't find it


Are you looking for like the Original Folder to replace the timecycle?  I guess I am not understanding your question here.

Share this comment


Link to comment
Share on other sites

hay, i can't even download this file.. anybody can help? my idm say's "some sites do not allow requesting the same file twice" please guys.. i know u guys can help me :( please help

Share this comment


Link to comment
Share on other sites
8 hours ago, fattur rahman said:

hay, i can't even download this file.. anybody can help? my idm say's "some sites do not allow requesting the same file twice" please guys.. i know u guys can help me :( please help

 

What issue are you having with downloading the file?

Share this comment


Link to comment
Share on other sites

hi, i installed the mod and it works amazing but there is a problem, when i turn of the headlights, they keep beeing to bright, i mean, a lot! it is very annoying because i cant see the front of the car and i can't take screenshots, do you know how can i solve it??? it is very annoying and i have tried to fix it by changing some features in the visualsettings.dat file but it doesn't work, please help me

One last thing, it only happens with add-on cars

Edited by oribacraken

Share this comment


Link to comment
Share on other sites

I'm not sure if anyone is still viewing, let alone giving support, but I've stumbled across an odd issue.  In game everything is fine, no complaints.  When I go into Rockstar Editor and move the camera, everything not in immediate focus, aka my police car, blurs.  I've verified it is something in the mods folder, but I have no idea what, and since I recently installed this, I'm assuming MVGA did something. 

 

Edit Confirmed, the issue is with MVGA,  Switched graphic mods and no issue.

Edited by Kaoukej

Share this comment


Link to comment
Share on other sites
6 hours ago, Darkmyre said:

You might need to install the no-motion-blur optional timecycle.

 

Thanks, I'll give that a try.

Share this comment


Link to comment
Share on other sites
On 9/27/2018 at 11:18 AM, Darkmyre said:

You might need to install the no-motion-blur optional timecycle.

 

That fixed it, thank you.  If I may make a suggestion, the motion blur folder in the download should probably be renamed to "no motion blur".  Right now it just says motion blur, and made me think it added more or edited it.

Share this comment


Link to comment
Share on other sites
On ‎10‎/‎28‎/‎2018 at 1:59 AM, Rogans said:

Hello, I'm having issues with the rain texture. Any fixes?823523b4b1d506d388500d126e8eeb17.jpg

Hey Buddy, I would suggest deleting all the files and reinstalling MVGA. If that doesn't work to me it would indicate some sort of conflict with something else that has been modded in your GTA. If you have any other graphics mods installed MVGA could be conflicting with those so I would suggest complete removal.

Share this comment


Link to comment
Share on other sites

@Kompetenzz

Hey bro, I'm a huge fan of your graphics mod and it would really nice if this mod gets an update for this new year 2019. Thank you.

Share this comment


Link to comment
Share on other sites

when downloading this file it always fails at 70%, ive tried more than 9 times.

Share this comment


Link to comment
Share on other sites
kYY

Posted (edited)

Hi guys, I have an issue, when I see people with MVGA there is a metalic effect on cars, but on mine it doesn't work, cars doesn't change at all, can someone help me ? Here is my discord : kY#8726, this is MVGA unknown.png
And this is my MVGA : FiveM_GTAProcess_2019-07-31_09-40-11.png

Edited by kYY

Share this comment


Link to comment
Share on other sites
2 hours ago, asapmike01 said:

Please fix the download link, cant download on chrome or edge

Hey buddy are you getting any particular error messages? I have just downloaded the file without issues and im currently using Microsoft Edge.

 

Maybe try clearing browser cache before trying again.

 

- Ando

Share this comment


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.